2 月
13
2007

MySQL 4.1以前版本將終止維護

MySQL 已經正式宣佈終止對3.23 , 4.0 以及4.1三個版本的維護

請大家盡快將MySQL升級到5.0或者是5.1

官方說明

End of Product Lifecycle. Active development and support for MySQL database server versions 3.23, 4.0,

and 4.1 have ended. For MySQL 4.0 and 4.1, there is still extended support available, though.

For details, see http://www.mysql.com/company/legal/lifecycle/#calendar.

According to the MySQL Lifecycle Policy (see http://www.mysql.com/company/legal/lifecycle/#policy),

only Security Level 1 issues will still be fixed for those versions.

Please consider upgrading to a recent version (MySQL 5.0 or 5.1).

Comments are closed.